Movement - Movement Platform outage – Incident details

Movement Platform outage

Resolved
Major outage
Started 4 months agoLasted 14 minutes

Affected

Movement Platform

Operational from 8:24 PM to 8:24 PM, Major outage from 8:24 PM to 8:38 PM, Operational from 8:38 PM to 8:38 PM

API

Operational from 8:24 PM to 8:38 PM

Phone calling

Operational from 8:24 PM to 8:38 PM

SMS

Operational from 8:24 PM to 8:38 PM

WhatsApp

Operational from 8:24 PM to 8:38 PM

Email

Operational from 8:24 PM to 8:38 PM

Updates
  • Resolved
    Resolved

    The platform should now be accessible again. We apologise for any inconvenience.

  • Investigating
    Investigating

    The Movement platform may be inaccessible at this time. We're investigating and will update shortly.